We're updating the issue view to help you get more done. 

Rename MUSICBRAINZ_WORK_COMPOSITION to MUSICBRAINZ_TRACK_WORK

Description

Consider renaming these fields:

MUSICBRAINZ_WORK_COMPOSITION
MUSICBRAINZ_WORK_COMPOSITION_ID

to

MUSICBRAINZ_TRACK_WORK
MUSICBRAINZ_TRACK_WORK_ID

this has backwards comptability issues but I do think this would be alot clearer what these fields are, because COMPOSITION could be wrongly considered to be the top level work rather than the bottom level work.

Environment

None

Status

Assignee

Unassigned

Reporter

Paul Taylor

Labels

None

Forum Username

paul

os

None

Components

Fix versions

Affects versions

4.7

Priority

Minor