Add songkong8.sh and songkongremote8.sh to allow SongKong to continue to work with Java 8

Description

Add songkong.sh and songkongremote8.sh to allow SongKong to conitniue to work with Java 8. SongKong now comes bundled with Java 10, but if for some reason (i.e Docker) prefer to stick with Java 8 for now we should allow that by prociding startup without the Java 9 modifications for Modules that are not understood by java 8.

Environment

None

Status

Assignee

Unassigned

Reporter

IJabz

Labels

None

Forum Username

NHowell

os

None

Components

Fix versions

Affects versions

5.10

Priority

Minor
Configure