Linux:Bundle Java with on Linux installs

Description

Bundle Java with on Linux installs because Java 8 not5 available via the the main apt-install and there seems to be a problem with using at least one opensrc version of Java because doesn't contain the Sun Jpegdecoder.

Also as Linux becomes more mainstream users are getting less technical so need to keeps things as simple as possible.

Environment

None

Status

Assignee

Unassigned

Reporter

Paul Taylor

Labels

None

Forum Username

paul

os

linux

Components

Fix versions

Affects versions

3.2

Priority

Critical
Configure